Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Cloud Portal inaccessible via Toronto (GCATO1) Data Center
Incident Report for Web Security Service
Resolved
A workaround has been implemented and portal access has been restored. This incident is resolved.
Posted Sep 11, 2021 - 03:41 UTC
Investigating
Customers on macOS operating system may be experiencing issues accessing Cloud Portal (portal.threatpulse.com). This is only impacting customers connected via Toronto (GCATO1) Data Center.

We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the service is working as expected.
Posted Sep 11, 2021 - 01:10 UTC
This incident affected: Portal & Reporting (Cloud Portal) and Data Centers - Americas (Toronto (GCATO1)).