Issue Downloading WSS Logs with QRadar
Incident Report for Symantec Web Security Service
Resolved
IBM has addressed the issue via a fix to their QRadar Bluecoat Web Security Service rpm. Customers should contact IBM to obtain the fix and also if they should encounter any problems receiving logs into QRadar after the fix is applied.
Posted May 25, 2020 - 02:41 UTC
Update
IBM continues to work on a permanent solution.

We will provide an update as more information becomes available.
Posted May 22, 2020 - 18:56 UTC
Update
IBM has been able to reproduce the issue and are working on a resolution.

We will provide an update as more information becomes available.
Posted May 21, 2020 - 20:27 UTC
Update
We continue to work closely with IBM and are currently waiting for them to complete their investigation.

We will provide an update as more information becomes available.
Posted May 20, 2020 - 23:29 UTC
Update
We continue to work with IBM to address the issue impacting the remaining small number of customers.

We will provide an update as more information becomes available.
Posted May 19, 2020 - 21:16 UTC
Update
The workaround has been deployed but does not seem to solve the problem for all customers. We continue to work with IBM to deliver a solution.
Posted May 15, 2020 - 22:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 16:58 UTC
Identified
We are aware of an issue where customers using QRadar to download WSS logs are seeing failures. We have identified the root cause and are in the process of rolling out a workaround today. We have been in contact with the IBM QRadar team who are working on a more permanent fix within the QRadar app, however, post the workaround rollout today the log downloads issue should be resolved from a customer experience perspective.
Posted May 15, 2020 - 16:58 UTC
This incident affected: Portal & Reporting (Reporting Services and Portal Dashboards).