WSS Reporting and Logs Issue
Incident Report for Symantec Web Security Service
Resolved
This incident is resolved. Previously impacted customers will no longer experience logs and reporting issues.
Posted Jun 01, 2020 - 20:38 UTC
Update
The queued backlog is fully processed and the previously impacted customers will no longer experience any further delays. We continue to closely monitor log requests through portal and APIs and although we don’t expect to see further situations of incomplete and empty datasets, we are working on a more permanent solution for the issues experienced last week.

We will provide an update as soon as more information becomes available.
Posted Jun 01, 2020 - 03:04 UTC
Monitoring
We have identified and remediated the previously reported concern. Customers should no longer experience empty or incomplete result set. There may be some continuing lag in log downloads while the queued backlog is processed. The remaining backlog is expected to catchup over the weekend.

We are closely monitoring log requests through portal and APIs and will provide updates as new information becomes available.
Posted May 30, 2020 - 01:29 UTC
Investigating
We are aware of customers in U.S region experiencing logs and reporting issues either through portal reporting and dashboards or through the customer facing APIs. Impacted customers may experience the following symptoms:

• Log delays
• Empty files
• Incomplete dataset

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted May 29, 2020 - 22:31 UTC
This incident affected: Portal & Reporting (API Services, Log Transfer Services, Reporting Services and Portal Dashboards).