Tokyo (GJPTK) Data Center Degraded Performance
Incident Report for Symantec Web Security Service
Resolved
The Tokyo (GJPTK) data center is fully operational. This incident is resolved.
Posted Sep 16, 2020 - 04:28 UTC
Monitoring
The Tokyo (GJPTK) data center latency has returned to normal. Teams will be monitoring closely for next 2 hours and will meet to review if additional actions are required.
Posted Sep 16, 2020 - 02:14 UTC
Investigating
Customer connections to the Tokyo (GJPTK) data center may experience decreased performance or disconnects from the service.
We are currently investigating the issue and will provide additional updates as new information becomes available.
Posted Sep 16, 2020 - 00:08 UTC
This incident affected: Data Centers - Asia Pacific (Tokyo (GJPTK)).