Uploaded Log Data Issue
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted May 19, 2021 - 16:25 UTC
Monitoring
We have identified and remediated the previously reported concern. There may be some continued lag in hosted reporting ingestion while the queued backlog is processed.

We are closely monitoring log requests and will provide updates as new information becomes available.
Posted May 19, 2021 - 03:52 UTC
Identified
We have identified the cause of this issue and are working on a fix.

We will provide an update as soon as more information becomes available.
Posted May 18, 2021 - 18:21 UTC
Investigating
We are aware of a small subset of customers experiencing an issue related with uploaded log processing. Affected customers may experience a delay in the ingestion of their logs. Log data will be available once the issue is resolved.

This issue only affects hosted reporting tenants. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted May 18, 2021 - 15:43 UTC
This incident affected: Portal & Reporting (Log Transfer Services, Reporting Services and Portal Dashboards).