APJ Logs and Reporting Issue
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted Apr 26, 2021 - 16:46 UTC
Monitoring
We have identified and remediated the previously reported concern. There may be some continued lag in log downloads while the queued backlog is processed.

We are closely monitoring log requests through portal and APIs and will provide updates as new information becomes available.
Posted Apr 26, 2021 - 05:11 UTC
Investigating
We are aware of customers in APJ region experiencing logs and reporting issues through portal reporting and dashboards. Impacted customers may experience degraded performance with logs and reporting functionality.

We are handling this issue as a priority and have engaged all appropriate teams. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted Apr 26, 2021 - 03:10 UTC
This incident affected: Portal & Reporting (Log Transfer Services, Reporting Services and Portal Dashboards).