Cloud Portal Unavailable
Incident Report for Symantec Web Security Service
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted May 22, 2020 - 17:06 UTC
Monitoring
As of 14:45 UTC, we have resolved the issue causing login errors and the Web Security Service Cloud Portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored. We will provide additional updates as new information becomes available.
Posted May 22, 2020 - 14:51 UTC
Identified
We have identified the cause of this issue and are working towards implementing a fix.

We will provide further updates as new information is discovered.
Posted May 22, 2020 - 14:46 UTC
Investigating
The Web Security Service Cloud Portal is currently unavailable. We are working on resolving this issue on priority. Web Security Service continues to actively protect end-users with the last configured settings.

We will provide additional updates as new information becomes available.
Posted May 22, 2020 - 14:18 UTC
This incident affected: Portal & Reporting (Cloud Portal).