APJ Logs and Reporting Issue
Incident Report for Symantec Web Security Service
Resolved
The queued backlog has been processed and logs are now downloading as expected. This incident has been resolved.
Posted Jul 10, 2020 - 03:33 UTC
Identified
We have identified and remediated the previously reported concern. There may be some continued lag in log downloads while the queued backlog is processed. The remaining backlog is expected to clear by July 10, 2020 at 01:00 UTC.

We are closely monitoring log requests through portal and APIs and will provide updates as new information becomes available.
Posted Jul 09, 2020 - 20:25 UTC
Investigating
We are aware of customers in APJ region experiencing logs and reporting issues either through portal reporting and dashboards or through the customer facing APIs. Impacted customers may experience degraded performance with logs and reporting functionality.

We are handling this issue as a high priority and have engaged all appropriate teams. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted Jul 09, 2020 - 17:01 UTC
This incident affected: Portal & Reporting (API Services, Log Transfer Services, Reporting Services and Portal Dashboards).