Cloud Portal - Issue with Policy and Locations being applied
Incident Report for Symantec Web Security Service
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 22:37 UTC
Investigating
We are aware of issues applying new Policy and Locations in the Cloud Portal. We are currently investigating and will provide additional updates as new information becomes available.
Posted Jun 02, 2020 - 21:21 UTC
This incident affected: Portal & Reporting (Cloud Portal).