Washington (GUSAS) data center Degraded Performance
Incident Report for Symantec Web Security Service
Resolved
WSS Agent traffic to Washington (GUSAS) data center is fully operational. This incident is resolved.
Posted May 12, 2021 - 20:19 UTC
Monitoring
The performance in the Washington (GUSAS) data center is now stabilized. We continue to monitor the data center performance. We will provide additional updates as new information becomes available
Posted May 12, 2021 - 18:08 UTC
Investigating
We are currently investigating a performance issue for WSS Agent traffic to Washington (GUSAS) data center.

We will provide an update as soon as more information becomes available.
Posted May 12, 2021 - 17:15 UTC
This incident affected: Data Centers - Americas (Washington, DC (GUSAS2), Washington, DC (GUSAS1)).