Web Security Service Release Announcement
Scheduled for May 12, 21:00 - 22:00 UTC
Update
There has been an adjustment to the portal deployment schedule. The impacts remains unchanged, only scheduling is updated:

WSS Portal Release:

Schedule (Revised Date)
• Start time: May 12, 2021, at 21:00 UTC
• End time: May 12, 2021, at 22:00 UTC
Posted May 07, 2021 - 18:52 UTC
Update
There has been an adjustment to the deployment schedule. The impacts remains unchanged, only scheduling is updated:

WSS Agent Release:

Schedule (No Change)
• Start time: April 30, 2021, at 21:00 UTC
• End time: April 30, 2021, at 22:00 UTC

WSS Portal Release:

Schedule (Old Date)
• Start time: May 7, 2021, at 21:00 UTC
• End time: May 7, 2021, at 22:00 UTC
Posted Apr 30, 2021 - 20:20 UTC
Scheduled
Symantec will perform a service-wide deployment of the Web Security Service (WSS) on April 30, 2021, starting at 21:00 UTC for a duration of 1 hour. This release will feature minor enhancements to the administrative portal user interface (UI), and a new version of WSS Agent will be published as a Maintenance Release.

WSS Portal Enhancements:

  • Redesigned Symantec Endpoint Page to match the new iOS and Android app releases
  • Improvement of the WSS Product & Licensing page to show expiration date and time with local browser timezone

    WSS Agent Enhancements:

  • WSS Agent 7.3.1 promoted as the Recommended Release
    • For a list of enhancements and resolved issues, see the WSS Agent 7.3.1 section of Recent WSS Agent Releases.

  • WSS Agent 7.3.5 released as a Maintenance Release with the following improvements.
    • Resolves an issue blocking use of MS Direct Access
    • On Windows, addresses a connection failure triggered by rapid network changes
    • Addresses intermittent IPv6 packet loss when the “Block IPv6” option is disabled
    • On macOS Big Sur, resolved an issue that prevented bypassing of some third-party apps

    For a list of resolved issues included in this upcoming release, see Preview of Upcoming WSS Update.

    Impact

  • During the maintenance period, administrators may need to re-authenticate to the portal
  • Real-time traffic filtering will not be impacted by this maintenance
  • Active log download sessions may experience a brief disruption, which can be resolved by retrying the download
  • Expect intermittent portal availability and existing authenticated portal sessions to be ended
  • Customers using Management Center jobs to update UPE policy may see the connection terminated and re-established. During the maintenance period, UPE policy push will be unavailable. All previously configured policies will remain active.

    Schedule

  • Start time: April 30, 2021, at 21:00 UTC
  • End time: April 30, 2021, at 22:00 UTC

    Support

    Questions? Contact technical support by visiting: https://support.broadcom.com/security.

    For service status and maintenance updates visit and subscribe to Broadcom Service Status: https://wss.status.broadcom.com.
  • Posted Apr 23, 2021 - 21:15 UTC
    This scheduled maintenance affects: Portal & Reporting (Cloud Portal, Log Transfer Services, Management UI).