ICAP for CAS Intermittent errors
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted May 03, 2021 - 05:19 UTC
Monitoring
A fix has been implemented and the service has been restored. Customers will no longer experience intermittent ICAP errors.

We are closely monitoring the service and will provide updates as new information becomes available.
Posted Apr 30, 2021 - 17:07 UTC
Update
We continue to investigate the cause of this issue. Customers connecting through the impacted data centers may experience intermittent ICAP errors.

We will provide further updates as new information is discovered.
Posted Apr 30, 2021 - 15:40 UTC
Investigating
We are aware that some customers, connecting through the below data centers, using ICAP for CAS may experience intermittent ICAP errors.

Impacted Data Centers
  • Middlesex (GGBLO1)
  • Tel Aviv (GILTA1)
  • Dublin (GIEDU1)
  • Johannesburg (GZAJB1)

    We are investigating the cause of this issue and will provide updates as new information is discovered.
  • Posted Apr 30, 2021 - 13:23 UTC
    This incident affected: Data Centers - Europe, Middle East & Africa (Dublin (GIEDU1), Johannesburg (GZAJB1), Middlesex (GGBLO1), Tel Aviv (GILTA1)).