Web Security Service Agent (WSSA) Connection Issue
Incident Report for Symantec Web Security Service
Resolved
The cause of the issue for WSSA first time connections has been addressed. This incident is now resolved.
Posted Dec 09, 2020 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 16:29 UTC
Investigating
We are currently investigating an issue where customers using Web Security Services Agent (WSSA) are unable to connect, when attempting to connect to the service for the first time.

We will provide an update as soon as more information becomes available.

Please note that all other aspects of our Web Security Service remain functional.
Posted Dec 09, 2020 - 14:28 UTC
This incident affected: Global Services (Data Center Selection  Services).