Web Security Service

Service availability and scheduled maintenance for Web Security Service.

WSS Help System not accessible via Cloud Portal
Incident Report for Web Security Service
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 22:28 UTC
Update
We are continuing to work on a fix for this issue.

We will provide updates as soon as new information becomes available. All other aspects of the WSS service works as expected and there is no impact to protection services.
Posted Sep 03, 2021 - 18:48 UTC
Update
The majority of the links have been fixed and are now accessible. We continue to work on resolving the remaining links.

We will provide updates as soon as new information becomes available. All other aspects of the WSS service works as expected and there is no impact to protection services.
Posted Sep 02, 2021 - 23:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 04:02 UTC
Identified
We are currently investigating an issue where customers are unable access any links to a help topic from within the Cloud Portal. Customers will receive a 404 error page.

We have identified the cause of this issue and are working on a fix. As a workaround, customers are requested to access the Help System via the following link:

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/web-security-service/help.html

We will provide updates as soon as new information becomes available. All other aspects of the WSS service works as expected and there is no impact to protection services.
Posted Sep 01, 2021 - 20:50 UTC
This incident affected: Portal & Reporting (Cloud Portal).