Miami (GUSMI) Data Center Intermittent Connectivity
Incident Report for Symantec Web Security Service
Resolved
The Miami (GUSMI) data center is fully operational. This incident is resolved.
Posted Jun 29, 2020 - 20:03 UTC
Identified
We have narrowed down the issue with our service provider infrastructure and the service restoration efforts are in progress. Customers may continue to experience intermittent connectivity issues while connecting to the Miami data center. This issue is only impacting a subset of Miami data center infrastructure. Note that there is no impact to protection services and all other aspects of our service remain operational.

We will provide additional updates as new information becomes available
Posted Jun 29, 2020 - 17:23 UTC
Investigating
Customers may experience intermittent disconnects when connecting to the Miami (GUSMI) data center. New customer connections may be redirected to a geographically close Data Center.

We are investigating the issue and will provide additional updates as new information becomes available.
Posted Jun 29, 2020 - 16:17 UTC
This incident affected: Data Centers - Americas (Miami (GUSMI)).