Hosted Reporting Issue
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted May 21, 2021 - 19:44 UTC
Monitoring
A fix was implemented at 07:20 UTC to all regions. Impacted customers may experience some continued lag in hosted reporting ingestion for a short period while the queued backlog is processed.

We will continue to monitor and will provide updates when new information becomes available.
Posted May 21, 2021 - 07:51 UTC
Investigating
We are aware of hosted reporting customers experiencing a delay in the ingestion of their logs. Log data will be available once the issue is resolved.

This issue only affects hosted reporting tenants. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted May 20, 2021 - 22:29 UTC
This incident affected: Portal & Reporting (Log Transfer Services, Reporting Services and Portal Dashboards).