Reporting Issue
Incident Report for Symantec Web Security Service
Resolved
This incident is resolved. Previously impacted customers will no longer experience reporting issues.
Posted Jun 01, 2020 - 20:37 UTC
Update
The queued backlog is fully processed and the previously impacted customers will no longer experience delays with Sync API.

We are closely monitoring log requests and will provide updates as new information becomes available.
Posted Jun 01, 2020 - 01:28 UTC
Monitoring
We have identified and remediated the previously reported concern with Sync API. There may be some continuing lag in log downloads while the queued backlog is processed.

We are closely monitoring log requests and will provide updates as new information becomes available.
Posted May 31, 2020 - 07:19 UTC
Investigating
We are currently investigating an intermittent issue serving requests from the Sync API. As a result, a small subset of customers may experience degraded performance with logs and reporting functionality.

We are handling this issue as a high priority and have engaged all appropriate teams. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted May 31, 2020 - 04:19 UTC
This incident affected: Portal & Reporting (API Services, Log Transfer Services, Reporting Services and Portal Dashboards).