Issue with Mobile Device Enrollment and CASB Gateway Interconnect Service
Incident Report for Symantec Web Security Service
Resolved
The underlying issue affecting enrollment of new mobile devices and activating/deactivating CASB gateway controls has been addressed. Full functionality has been restored and this incident is resolved.
Posted May 23, 2020 - 17:28 UTC
Investigating
Following the WSS Portal migration, the following two functionalities are currently unavailable:

• Enrollment of new mobile devices
• Activating/Deactivating CASB gateway controls

Our Engineering team is investigating a resolution. We will provide additional updates as new information becomes available.
Posted May 23, 2020 - 08:12 UTC
This incident affected: Global Services (Mobile Device Enrollment Service, CASB Gateway Interconnect).