Web Security Service Announcement - Deployment Release
Scheduled for Nov 7, 23:45 UTC  -  Nov 8, 00:00 UTC
Scheduled
In the coming weeks, Symantec, a division of Broadcom, will perform a service-wide deployment of the Web Security Service (WSS) with enhanced UI design and release of a new WSS Agent.

A follow up announcement will provide a specific date for the maintenance.

WSS Portal Enhancements:
  • UI restructuring with a left side navigation model (please review this short video.)
  • Support for pure CASB use-cases without SWG features
  • Enhanced management of CASB Integration
  • Portal support for WSS Agent bypass by executable (dependent on WSSA v7.1.1)
  • Fixed: WSS Agent configuration fully updates when transitioning to passive state

    WSS Agent v7.1.1 Enhancements:
  • Beta of network extension support for the upcoming MacOS “Big Sur” release
  • Bypass by source executables
  • Intercept-only traffic handling for pure CASB use-cases
  • Single Tunnel for both user and system traffic
  • Updates WSS Root CA
  • Install-time machine-level settings override
  • Windows installer PowerShell scripts are signed
  • Improved stability and performance

    For a list of resolved issues that are included in this release, please review the release notes).

    Customer Action:
  • Users will be prompted to update the WSS Agent when it is available. This auto-prompting can be disabled in the Cloud portal. Customers who have disabled end-user prompting should deploy the new WSS Agent via their software distribution tools.

    Note: Due to a defect in WSS Agent v6.1.1 on that release only, upgrade notifications will appear regardless of WSS portal setting.

  • If installing WSS Agent v7 on a Windows machine that is accessed via Microsoft RDP, it must be installed with "Multiple Concurrent Users" (MCU) set. Failure to do so will result in WSS Agent reporting the error “No user logged on at physical console”.

    Reporting Problems:
    If you experience issues following this maintenance, contact Technical Support. Support information is located at https://support.broadcom.com/security or on the main Web Security Service Portal page at https://portal.threatpulse.com/.

    For real time updates and status visit and subscribe to Broadcom Service Status: https://wss.status.broadcom.com
  • Posted Oct 15, 2020 - 21:26 UTC
    This scheduled maintenance affects: Portal & Reporting (Cloud Portal).