Reporting Issue - "Report Failed: 500"
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted Sep 14, 2020 - 16:11 UTC
Monitoring
We have identified and remediated the previously reported concern.

We are closely monitoring Reporting requests through portal and will provide updates as new information becomes available.
Posted Sep 14, 2020 - 15:11 UTC
Investigating
We are aware of customers experiencing reporting issues through portal reporting and dashboards. Reports may fail with the error: “Report Failed: 500”.

We are handling this issue as a priority and have engaged all appropriate teams at Broadcom. Please note that all other aspects of our Web Security Service remain functional.
Posted Sep 14, 2020 - 13:13 UTC
This incident affected: Portal & Reporting (Reporting Services and Portal Dashboards).