WSS - Shanghai (SH1) Data Centre Unavailable
Incident Report for Symantec Web Security Service
Resolved
The Shanghai (SH1) data center is fully operational. This incident is resolved.
Posted Nov 10, 2020 - 01:47 UTC
Update
Work continues with the third-party carrier to resolve the issue.

We will provide an update as soon as more information becomes available.
Posted Nov 09, 2020 - 16:03 UTC
Update
We continue to work with the third-party carrier to resolve the issue.

The next update will be at 16:00 UTC or as soon as more information becomes available.
Posted Nov 09, 2020 - 12:59 UTC
Identified
We have identified that the issue resides with a third-party carrier. We are working with the carrier toward resolution.
Posted Nov 09, 2020 - 11:42 UTC
Update
We are continuing to investigate this issue and will provide an update once they become available
Posted Nov 09, 2020 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2020 - 09:36 UTC
Investigating
On November 9, 2020, since 09:09 UTC, the Shanghai (SH1) data center is unavailable. We are investigating the issue and will provide additional updates as new information becomes available.

IPSec connected customers are requested to bring up their secondary tunnel (if configured) while we work towards resolving this incident.
Posted Nov 09, 2020 - 09:34 UTC
This incident affected: Data Centers - Asia Pacific (Shanghai (SHA1)).