Johannesburg (JNB2) Data Center Degraded Performance
Incident Report for Symantec Web Security Service
Resolved
The Johannesburg (JNB2) Data Center is fully operational. This incident has been resolved.
Posted Nov 20, 2020 - 17:00 UTC
Monitoring
The cause of the degraded performance has been identified and addressed. Full service has been restored to the Johannesburg (JNB2) Data Center.

We continue to monitor the performance and updates will be provided as new information becomes available.
Posted Nov 20, 2020 - 15:43 UTC
Update
Our investigation into the cause of the degraded performance in the Johannesburg (JNB2) Data Center continues.

Additional updates will be provided as new information becomes available.
Posted Nov 20, 2020 - 14:53 UTC
Investigating
We are aware that the customer connecting via the Johannesburg (JNB2) data center may experience degraded performance or disconnects. We are investigating the issue and will provide additional updates as new information becomes available.
Posted Nov 20, 2020 - 13:07 UTC
This incident affected: Data Centers - Europe, Middle East & Africa (Johannesburg (JNB2)).