Beijing (PEK1) Data Centre Unavailable
Incident Report for Symantec Web Security Service
Resolved
Beijing (PEK1) data centre is fully operational. This incident is resolved
Posted Dec 06, 2020 - 07:38 UTC
Monitoring
As of 00:30 UTC, the Beijing (PEK1) data center is now fully operational. We continue to monitor the data centre performance. We will provide an additional update as new information becomes available.
Posted Dec 06, 2020 - 00:35 UTC
Identified
We have identified the underlying cause impacting the data centre connectivity and are actively working to restore the services. We will provide additional updates as new information becomes available.
Posted Dec 05, 2020 - 20:19 UTC
Investigating
The Beijing (PEK1) data centre is currently unavailable. We are investigating the issue and will provide additional information as new information becomes available.
IPSEC customers are requested to bring up their secondary tunnel (if configured) while we work towards resolving this incident.
Posted Dec 05, 2020 - 19:08 UTC
This incident affected: Data Centers - Asia Pacific (Beijing (PEK1)).