Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Columbia (GUSCO1) Data Center Degraded Performance
Incident Report for Web Security Service
Resolved
WSS Agent traffic to Columbia (GUSCO1) data center is fully operational. This incident is resolved.
Posted Sep 08, 2021 - 13:10 UTC
Update
We have identified the cause of the issue and have applied a fix to the impacted infrastructure. At 04:10 UTC, we have put the impacted infrastructure back into service. We will monitor the service for stability and provide updates as new information becomes available.
Posted Sep 08, 2021 - 08:04 UTC
Monitoring
We have taken the impacted infrastructure out of service. Customers will no longer experience errors.

We will monitor the service for stability and provide updates as new information becomes available.
Posted Sep 07, 2021 - 21:25 UTC
Identified
We are currently investigating an issue for WSS Agent traffic to Columbia (GUSCO1) data center. Customers may experience intermittent certificate errors. We have identified the cause of this issue and are working on a fix.

We will provide an update as soon as more information becomes available.
Posted Sep 07, 2021 - 21:11 UTC
This incident affected: Data Centers - Americas (Columbia (GUSCO1)).