Reporting Incident
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the reporting service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted Nov 30, 2020 - 15:55 UTC
Identified
We have identified that the issue is only affecting some customers located in North America.

We continue to investigate and will provide an update as more information becomes available
Posted Nov 30, 2020 - 10:20 UTC
Investigating
We are currently investigating an issue where some customers are unable to see reports in the dashboard. They are being returned a “Report Failed:500” error in all Dashboards and Reports.

We are handling this issue as a high priority and have engaged all appropriate teams. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted Nov 30, 2020 - 09:07 UTC
This incident affected: Portal & Reporting (Reporting Services and Portal Dashboards).