Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Los Angeles (GUSLA1) Data Center Degraded Performance
Incident Report for Web Security Service
Resolved
The Los Angeles (GUSLA1) Data Center is fully operational. This incident has been resolved.
Posted Sep 02, 2021 - 14:57 UTC
Monitoring
We have implemented a fix to resolve connectivity issues with Los Angeles (GUSLA1) data center. We will now monitor the data center for stability and provide updates as new information becomes available.
Posted Sep 02, 2021 - 08:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 04:01 UTC
Identified
Customer connections to the Los Angeles (GUSLA1) data center may have experienced decreased performance or disconnects from the service. We have identified the cause of this issue and are working on remediation.

We will provide additional updates as new information becomes available.
Posted Sep 02, 2021 - 00:53 UTC
This incident affected: Data Centers - Americas (Los Angeles (GUSLA1)).