WSS - Shanghai (SHA1) Beijing (PEK1) Data Centers : Microsoft Teams and Skype Access Issue
Incident Report for Symantec Web Security Service
Resolved
The underlying issue has been addressed and we have confirmed that customers connected to Shanghai (SHA1) and Beijing (PEK1) sites are now able to access Microsoft Teams and Skype. This incident is resolved.
Posted May 15, 2020 - 05:15 UTC
Update
Our upstream provider is investigating what is causing packet interference to teams.microsoft.com. They have not found the root cause of this behavior. We do not have an ETA at this time.

We will provide additional updates as new information becomes available.
Posted May 14, 2020 - 20:59 UTC
Update
The investigation into the cause of the connectivity issue with Microsoft Teams and Skype continues. We will provide additional updates as new information becomes available.
Posted May 14, 2020 - 09:11 UTC
Update
We continue to work with the regional ISP to remediate the underlying cause of the incident. We will provide additional updates as new information becomes available.
Posted May 14, 2020 - 06:23 UTC
Update
We have engaged our third party service provider and they are investigating the cause of this issue. We will provide additional updates as new information becomes available.
Posted May 14, 2020 - 03:52 UTC
Investigating
Customers connected to Shanghai(SHA1) and Beijing(PEK1) sites may experience issues accessing Microsoft Teams and Skype. We are investigating the issue and will provide additional updates as new information becomes available.
Posted May 14, 2020 - 03:06 UTC
This incident affected: Data Centers - Asia Pacific (Beijing (PEK1), Shanghai (SHA1)).