Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Web Isolation Connectivity Issues for WSS
Incident Report for Web Security Service
Resolved
We have monitored the service and confirmed the issue is now fully resolved. This incident shall now be closed.
Posted Sep 06, 2021 - 10:47 UTC
Monitoring
We have implemented a fix to resolve this issue. Customers using Web Isolation for WSS should no longer have issues with browsing. We will monitor the service for stability and provide updates as new information becomes available.
Posted Sep 05, 2021 - 18:44 UTC
Identified
We have identified the cause of the issue and currently working on a fix. We will provide an update when new information becomes available.
Posted Sep 05, 2021 - 17:57 UTC
Investigating
We are currently investigating issues with customers using Web Isolation for Web Security Services (WSS) across multiple regions. Some customers may not be able to browse whilst using Web Isolation with WSS.

For impacted regions and further updates please visit the Web Isolation incident page.
Posted Sep 05, 2021 - 16:25 UTC
This incident affected: Global Services (Web-Isolation Interconnect).