Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Hosted Reporting Issue
Incident Report for Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted Sep 03, 2021 - 02:04 UTC
Monitoring
A fix has been implemented in all regions. The US and APJ region will no longer experience delays.
Customers in EMEA region may experience some continued lag in hosted reporting ingestion for the next few hours while the queued backlog is processed.

We will continue to monitor and will provide updates when new information becomes available.
Posted Sep 02, 2021 - 21:37 UTC
Identified
The issue has been identified and a fix is being implemented.

We will provide an update as soon as more information becomes available.
Posted Sep 02, 2021 - 18:52 UTC
Investigating
We are aware of hosted reporting customers experiencing a delay in the ingestion of their logs. Log data will be available once the issue is resolved.

This issue only affects hosted reporting tenants. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted Sep 02, 2021 - 14:46 UTC
This incident affected: Portal & Reporting (Log Transfer Services).