GGBLO, GGBLR and GILTA Data Centers are unavailable
Incident Report for Symantec Web Security Service
Resolved
The underlying cause of the issue in the London (GGBLR), Middlesex (GGBLO) and Tel Aviv (GILTA) data centers has been addressed. This incident has been resolved.
Posted Dec 10, 2020 - 08:03 UTC
Monitoring
The London (GGBLR), Middlesex (GGBLO) and Tel Aviv (GILTA) data centers are now fully operational. We continue to monitor the data centers performance. We will provide additional updates as new information becomes available
Posted Dec 10, 2020 - 05:09 UTC
Investigating
We are aware that the below data centers are currently unavailable.

  • London (GGBLR) Data Center
  • Middlesex (GGBLO) Data Center
  • Tel Aviv (GILTA) Data Center

    We are currently investigating the cause of this issue and will provide updates as new information becomes available.
  • Posted Dec 10, 2020 - 03:29 UTC
    This incident affected: Data Centers - Europe, Middle East & Africa (London (GGBLR), Middlesex (GGBLO), Tel Aviv (GILTA)).