Logs and Reporting Issue
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted May 10, 2021 - 16:35 UTC
Monitoring
We have identified and remediated the logs and reporting issue. We shall continue to monitor and provide updates as new information becomes available.
Posted May 10, 2021 - 12:34 UTC
Investigating
We are aware of some customers experiencing logs and reporting issues through portal reporting and dashboards. Impacted customers may experience a “Report Failed: 500” error.

We are investigating the cause of the issue and will provide updates as more information becomes available. Please note that all other aspects of our Web Security Service remain functional.
Posted May 10, 2021 - 09:57 UTC
This incident affected: Portal & Reporting (Reporting Services and Portal Dashboards).