Tokyo (GJPTK) Data Center Degraded Performance
Incident Report for Symantec Web Security Service
Resolved
The Tokyo (GJPTK) data center is fully operational. This incident is resolved.
Posted Sep 15, 2020 - 19:53 UTC
Update
We continue to investigate the latency and/or connectivity issue in the Tokyo (GJPTK) data center that some customers are experiencing. Update will be provided as new information becomes available.
Posted Sep 15, 2020 - 07:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 07:16 UTC
Investigating
Customer connections to the Tokyo (GJPTK) data center may experience decreased performance or disconnects from the service.
We are currently investigating the issue and will provide additional updates as new information becomes available.
Posted Sep 15, 2020 - 03:55 UTC
This incident affected: Data Centers - Asia Pacific (Tokyo (GJPTK)).