Shanghai (SHA1) Data Center Unavailable
Incident Report for Symantec Web Security Service
Resolved
The Shanghai data center is fully operational. This incident is resolved.
Posted May 22, 2020 - 23:22 UTC
Monitoring
The connectivity to the Shanghai data center has been restored. We continue to monitor the data center performance.

We will provide additional updates as new information becomes available.
Posted May 22, 2020 - 21:16 UTC
Identified
Our investigation has determined the root cause of the site going offline is due to an unplanned maintenance. This maintenance is being performed by our service provider starting at 14:00 UTC and is expected to last till 20:00 UTC.

Customers connecting to the Shanghai data center are recommended to connect to Beijing data center until further notice.
Posted May 22, 2020 - 15:50 UTC
Investigating
We are aware that the Shanghai (SHA1) data center is currently unavailable. We are investigating the issue and will provide additional updates as new information becomes available.

IPSec connected customers are requested to bring up their secondary tunnel (if configured) while we work towards resolving this incident.
Posted May 22, 2020 - 13:39 UTC
This incident affected: Data Centers - Asia Pacific (Shanghai (SHA1)).