Agent Status Issue
Incident Report for Symantec Web Security Service
Resolved
This incident has been resolved for the vast majority of WSS data centers. Three remaining data centers may continue to experience blank status or inaccurate connection status details. Those remaining data centers are scheduled to be completed on August 28, 2020. The three remaining data centers are:

  • Shanghai (SHA1)
  • Beijing (PEK1)
  • Johannesburg (JNB2)
  • Posted Jul 17, 2020 - 19:54 UTC
    Update
    As of July 7, 2020, we continue to deploy a permanent fix. The rest of the deployment is now expected to finish by July 17, 2020. A small subset of remaining impacted customers may continue to experience blank status or inaccurate connection status details.

    We will provide additional updates as new information becomes available.
    Posted Jul 07, 2020 - 19:09 UTC
    Update
    As of June 30, 2020, we continue to deploy a permanent fix. The rest of the deployment is expected to finish by July 7, 2020. A small subset of remaining impacted customers may continue to experience blank status or inaccurate connection status details.

    We will provide additional updates as new information becomes available.
    Posted Jun 30, 2020 - 20:58 UTC
    Update
    As of June 11, 2020, a fix has been deployed to half of our global infrastructure. The rest of the deployment is expected to finish by the end of June, 2020. Impacted customers may continue to experience blank status or inaccurate connection status details.

    We will provide additional updates as new information becomes available.
    Posted Jun 11, 2020 - 17:30 UTC
    Identified
    We have identified the underlying cause of this issue and currently working on developing a solution. We are targeting to deploy a permanent fix on June 12, 2020. Impacted customers may continue to experience blank status or inaccurate connection status details.

    We will provide additional updates as new information becomes available.
    Posted Jun 03, 2020 - 16:49 UTC
    Update
    We are continuing to investigate this issue. We will provide additional updates as new information becomes available.
    Posted Jun 02, 2020 - 23:48 UTC
    Investigating
    We are investigating reports of an issue impacting Agent Status on Cloud Portal. Impacted customers may experience blank status or inaccurate connection status details. We are investigating the issue and will provide additional updates as new information becomes available.

    Please note that all other aspects of our Web Security Service remain functional.
    Posted Jun 02, 2020 - 17:57 UTC
    This incident affected: Portal & Reporting (Cloud Portal).