Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Mobile Device Enrollment Service - New Device Enrolment Errors
Incident Report for Web Security Service
Resolved
Please be advised that this incident did not impact device enrolments relating to Web Security Service and instead impacted Symantec Endpoint Protection Mobile. Please click here for the incident relating to SEP Mobile.

This incident shall now be closed but to confirm there was no impact to Web Security Service.
Posted Jan 03, 2022 - 08:52 UTC
Monitoring
A fix has been implemented and new devices are now being enrolled successfully. We will monitor the service for stability and provide updates when new information becomes available.
Posted Jan 03, 2022 - 08:24 UTC
Investigating
We are currently investigating issues where some customers are experiencing errors when enrolling new mobile devices with both iOS and Android devices. Please note that this does not affect devices that are already enrolled and all other Web Security Service functionality is not impacted.

We will provide updates as soon as new information becomes available.
Posted Jan 03, 2022 - 06:37 UTC
This incident affected: Global Services (Mobile Device Enrollment Service).