Issue accessing WSS Cloud Portal via Montreal (GCAMO) data center
Incident Report for Symantec Web Security Service
Resolved
We have resolved the previously reported issue with the Cloud Portal. Customers connection to the portal via Montreal (GCAMO) data center are longer impacted. This incident is now resolved.
Posted May 15, 2020 - 18:17 UTC
Update
We continue to investigate the connectivity issues with the Web Security Service Cloud Portal for customers connecting via Montreal (GCAMO) data center. All other aspects of the WSS service continue to work as expected.

We will provide additional updates as new information becomes available.
Posted May 15, 2020 - 16:02 UTC
Investigating
We are currently investigating reports of a connectivity issue with the Web Security Service Cloud Portal for customers connecting via Montreal (GCAMO) data center. All other aspects of the WSS service continue to work as expected.

We will provide additional updates as new information becomes available.
Posted May 15, 2020 - 14:43 UTC
This incident affected: Data Centers - Americas (Montreal (GCAMO)).