Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Management Center Policy Issue
Incident Report for Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted Aug 05, 2021 - 14:00 UTC
Monitoring
We have deployed a fix and can confirm that the previously reported issues with pushing policies from the management center is now resolved.

We are closely monitoring the service and will provide updates as new information becomes available.
Posted Aug 04, 2021 - 12:14 UTC
Identified
We have identified the cause of the issue and are currently working on a fix.

As a reminder this is only impacting pushing policies from the management center and does not impact Threatpulse portal. There is also no impact to protection services and all other aspects of our sevice remains operational.

We will continue to provide updates as new information becomes available.
Posted Aug 04, 2021 - 08:46 UTC
Investigating
We are aware of some customers are not be able to push policy from management center to WSS. We are currently investigating and working to fix it.

Customers using Threatpulse portal for pushing the policies are not impacted. There is no impact to protection services and all other aspects of our service remain operational.

We will provide further updates as new information is discovered.
Posted Aug 04, 2021 - 07:41 UTC
This incident affected: Portal & Reporting (Management UI).