Roaming Captive Portal Intermittent Connectivity Issue

Resolved
Resolved

This incident has been resolved.

Update

We have successfully deployed a fix to our global infrastructure. Customers will no longer experience issues with Roaming Captive Portal.

We are continuing to monitor for any further issues. We will provide further updates as a new information becomes available.

Monitoring

A fix has been implemented in Brazil and Japan infrastructure and we are monitoring the results.

We will provide further updates as a new information becomes available.

Update

We have prepared a fix and continue testing over the weekend. We are targeting to deploy the fix to production environment early next week.

We will provide updates as soon as new information becomes available.

Update

We are continuing to work on a fix for this issue.

Identified

The issue has been identified and a fix is being implemented. Note that the connectivity issue is happening intermittently and only impacting Roaming Captive Portal globally.

We will provide updates as soon as new information becomes available.

Update

We are continuing to investigate the issue with the highest priority. We will provide updates as soon as new information becomes available.

As a reminder there is no other impact to services and other access methods.

Investigating

We are currently investigating connectivity access issues when using the roaming captive access method. When using this method some customers may experience account restriction errors. We will provide updates as soon as new information becomes available.

There is no other impact to services and other access methods.

Began at:

Affected components
  • Cloud Secure Web Gateway
    • Point of Presence (POP) - Americas
      • Buenos Aires, Argentina (GARBA)
      • Columbia, South Carolina (GUSCO)
      • Des Moines, Iowa (GUSDM)
      • Las Vegas, Nevada (GUSLV)
      • Los Angeles, California (GUSLA)
      • Mexico City, Mexico (GMXMC)
      • Montreal, Canada (GCAMO)
      • Portland, Oregon (GUSPO)
      • Sao Paulo, Brazil (GBRSP)
      • Washington, DC (GUSAS)
    • Point of Presence (POP) - APAC
      • Auckland, New Zealand (GNZAU)
      • Hong Kong (GCNHK)
      • Jakarta, Indonesia (GIDJK)
      • Mumbai, India (GINMU)
      • Osaka, Japan (GJPOS)
      • Seoul, South Korea (GKRSE)
      • Singapore (GSGRS)
      • Sydney, Australia (GAUSY)
      • Taipei, Taiwan (GTWTA)
      • Tokyo, Japan (GJPTK)
    • Point of Presence (POP) - Europe And The Middle East
      • Abu Dhabi, UAE (GAEAD)
      • Amsterdam, the Netherlands (GNLAM)
      • Brussels, Belgium (GBEBR)
      • Bucharest, Romania (GROBU)
      • Copenhagen, Denmark (GDKCP)
      • Dubai, UAE (GAEDX)
      • Dublin, Ireland (GIEDU)
      • Frankfurt, Germany (GDEFR)
      • Helsinki, Finland (GFIHE)
      • London, England (GGBLO)
      • Madrid, Spain (GESMA)
      • Milan, Italy (GITMI)
      • Oslo, Norway (GNOOS)
      • Paris, France (GFRPA)
      • Stockholm, Sweden (GSESK)
      • Zurich, Switzerland (GCHZU)
    • Point of Presence (POP) - Africa
      • Johannesburg, South Africa (GZAJB)