ICAP issues
Incident Report for Symantec Web Security Service
Resolved
Shanghai (SHA1) data center is fully operational. This incident is resolved.
Posted Apr 06, 2021 - 00:54 UTC
Identified
We have identified the cause of the issue at Shanghai (SHA1) data center and are working on a fix. ETA for the deployment is early next week. Impacted customers may continue to experience an ICAP error when trying to upload, download any file, post information or submit username and password.

We will provide an update as soon as new information is available.
Posted Mar 29, 2021 - 17:45 UTC
Update
We have addressed the ICAP issue in the Hong Kong (GCHHK1) and Singapore (GSGRS1) Data Centers and they are now fully operational.

The issue remains in the Shanghai (SHA1) Data Center and we continue investigating the cause. Updates will be provided as new information becomes available.
Posted Mar 25, 2021 - 12:11 UTC
Update
We are continuing to investigate this issue.

We will provide updates as new information becomes available.
Posted Mar 24, 2021 - 21:34 UTC
Investigating
We are aware of some customers experiencing an ICAP error when trying to upload, download any file, post information or submit username and password. The impacted data centers are:

  • Shanghai (SHA1)
  • Singapore (GSGRS1)
  • Hong Kong (GCNHK1)

    We are investigating the cause of this issue and will provide updates as new information becomes available.
  • Posted Mar 24, 2021 - 05:12 UTC
    This incident affected: Data Centers - Asia Pacific (Hong Kong (GCNHK1), Shanghai (SHA1), Singapore (GSGRS1)).