Web Security Service

Service availability and scheduled maintenance for Web Security Service.

Cloud Portal Degraded Performance
Incident Report for Web Security Service
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2021 - 16:27 UTC
Identified
We are seeing a recurrence of this issue and we continue to investigate further. Customers may experience latency and/or login errors when attempting to log into the Cloud Portal.

We will provide further updates as new information is discovered.
Posted Dec 11, 2021 - 15:41 UTC
Monitoring
A workaround has been implemented and we are monitoring the results.

We will provide further updates as new information is discovered.
Posted Dec 11, 2021 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2021 - 15:21 UTC
Investigating
We are aware customers may be experiencing latency and/or login errors when attempting to log into the Cloud Portal. We are currently investigating these errors and will provide further updates as new information is discovered.

All other aspects of the service is working as expected.
Posted Dec 11, 2021 - 14:38 UTC
This incident affected: Portal & Reporting (Cloud Portal).