Logs Issue
Incident Report for Symantec Web Security Service
Resolved
We have confirmed that the service is fully restored. We will continue to closely monitor this situation for any re-occurrence. This incident is now closed.
Posted May 14, 2021 - 18:40 UTC
Monitoring
We have remediated the previously reported concern with log downloads through the Sync-API.

We are closely monitoring the service and will provide updates as new information becomes available.
Posted May 14, 2021 - 18:18 UTC
Identified
We continue to work on a permanent fix. As a workaround, impacted customers are requested to follow steps provided in this knowledge-base article:

https://knowledge.broadcom.com/external/article?articleId=215075

We will provide an update as soon as more information becomes available.
Posted May 13, 2021 - 21:41 UTC
Investigating
We are aware of a small subset of customers experiencing delays downloading logs through the Sync-API.

We have identified the cause of this issue and are working on a fix. Please note that all other aspects of our Web Security Service remain functional.

We will provide an update as soon as more information becomes available.
Posted May 13, 2021 - 17:42 UTC
This incident affected: Portal & Reporting (API Services, Log Transfer Services).