PAC File Management System (PFMS) Issue
Incident Report for Symantec Web Security Service
Resolved
As of 21:00 UTC, the issue has been remediated and the service is operating normally. This incident is now resolved.
Posted May 04, 2021 - 21:26 UTC
Investigating
We are aware of customers unable to access PFMS through the WSS portal. Impacted customers may be presented with the following error: ‘An unknown server error has occurred.’

We are currently investigating the issue and will provide additional updates as new information becomes available. Please note that all other aspects of our Web Security Service remain functional.
Posted May 04, 2021 - 19:59 UTC
This incident affected: Portal & Reporting (PAC File Management System (PFMS)).