Issue enrolling new mobile devices
Incident Report for Symantec Web Security Service
Resolved
The mobile enrollment issue has been addressed and the service restored. This incident is now resolved.
Posted Oct 03, 2020 - 19:02 UTC
Update
Our third-party provider continues to investigate a resolution to the issue with enrollment of new mobile devices.
All other aspects of our service continue to work as expected.
The next update will be available on October 5, 2020, at 14:00 UTC
Posted Oct 03, 2020 - 10:29 UTC
Identified
The cause of the enrollment issue has been identified and we are working with our third-party provider on a resolution.

We will provide updates as new information becomes available.
Posted Oct 03, 2020 - 02:30 UTC
Update
We are working with our third-party provider to investigate the cause of the issue some customers may experience when enrolling new mobile devices.

This doesn’t affect devices that are already enrolled.

We will provide updates as new information becomes available.
Posted Oct 03, 2020 - 01:58 UTC
Investigating
Some customers may be experiencing errors when enrolling new mobile devices. This doesn't affect devices that are already enrolled.

We are currently investigating the cause of this issue and will provide updates as new information becomes available.
Posted Oct 02, 2020 - 22:22 UTC
This incident affected: Global Services (Mobile Device Enrollment Service).