Reporting Log Delay
Incident Report for Symantec Web Security Service
Resolved
This incident is resolved. Previously impacted customers will no longer experience delays receiving their WSS logs.
Posted May 20, 2020 - 00:14 UTC
Monitoring
We have identified and remediated the previously reported concern. There may be some continuing lag in log downloads while the queues process the backlog. We will continue to closely monitor this situation.
Posted May 19, 2020 - 17:55 UTC
Investigating
We are aware of an issue where a subset of WSS customers may experience a delay in receiving their WSS logs either through portal reporting and dashboards or through the customer facing APIs. We are currently investigating the issue and will provide an update as soon as possible.
Posted May 19, 2020 - 15:54 UTC
This incident affected: Portal & Reporting (Reporting Services and Portal Dashboards).